Site performance

Started by klondike, December 21, 2023, 11:05:26 AM

« previous - next »


I've noticed some quite long response times from the site. I track performance from my Raspberry Pi at home and that looks poor too. There is a google performance reporting tool and that is showing Letschat has slipped a lot in speed since I last checked it. It isn't the server as I have some personal sites I run on it too and they are still performing up to scratch. There is no hacking going on that I can see.

So I'm asking if others have noticed a problem. I have a suspect cause but can't really see how and won't mention it until I've seen some answers.


Not really sure what I'm looking for.  Seems ok to me


The forum seems to respond as quickly as it has done in the past, from my perspective.
I shall keep an eye on things, though, and perhaps let you know if I see any problems.
A missionary from Yorkshire to the primitive people of Lancashire


Could be something my end then



Yes, no problems here, but not so on other sites recently where times are far longer, even though my speed is constant. I put it down to increased traffic during the annual idiocy of 'Black Friday' - which lasts for months now it seems.
My little Dog - A heartbeat at my feet ...


Its not how old you are, but how you are old. 💖



I haven't noticed any change..
Don't ask me.. I know nuffink..

Michael Rolls

no problems in moving from one thread to another - althouhg I still (but not as often0 get the 'can't reach that page message - but now not only here - for the first time this week I have had the same happen on the Tesco site, although that has been resoved by simply hitting the back button
Thank you for the days, the days you gave me
[email protected]


No issues at my end. The responses to 'clicks' are instantaneous.
Make every day count, each day is precious.
"Death leaves a heartache no one can heal, love leaves a memory no one can steal".  (Cassandra)
[email protected]


Quote from: Diasi on December 22, 2023, 08:23:38 AMNo issues at my end. The responses to 'clicks' are instantaneous.

Wot he said. :x15:


I got to the bottom of this. The problem was my router. I don't think it was like this when I first got it so it was probably a firmware update. Whatever the cause it had started simply dropping packets which lead to poor performance on my network and so apparent poor performance from Letschat in the reports my Pi produced.

I decided life was too short to go through some, usually useless, customer service complaint and just replaced it with a different brand having given the original a crap review on Amazon.

These were the response times my Pi was getting...

The smooth section at the end was when I tried my old router (I used the TP-Link one as an access point as it has decent WiFi and the old router doesn't)

This is today using the new Asus router

This is the crap review I gave the original and have since updated to add the new graph. The update isn't live as I type